Agent server is hanging
Incident Report for FlyData
Resolved
The incident has been resolved. The affected US East 1 applications are now processing as expected.
Posted Sep 04, 2020 - 10:23 UTC
Monitoring
We have relaunched the agent and restarted the affected applications. We are now monitoring the agent performance as well as the affected applications.
Posted Sep 04, 2020 - 09:33 UTC
Update
We are continuing to investigate this issue.
Posted Sep 04, 2020 - 07:33 UTC
Investigating
One agent server in use1 is currently hanging that is affecting the some applications in US-EAST 1 .
We are currently investigating the issue.
Posted Sep 04, 2020 - 07:33 UTC
This incident affected: Agent (us-east).