[FlyData] Replication delay affecting some pipelines
Incident Report for FlyData
Resolved
Our Dev Team has identified the cause of the load issue and was able to address it right away. FlyData console is already accessible.
No replication delay impact on any customers' continuous replication.
Posted Jun 10, 2022 - 01:44 UTC
Update
Running pipelines are replicating as expected. Flydata console is currently inaccessible.
Posted Jun 10, 2022 - 00:10 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 22:37 UTC
Investigating
We are seeing replication delay for some pipelines. We are currently investigating the issue.
Posted Jun 09, 2022 - 22:36 UTC
This incident affected: FlyData Next Infrastructure - New Platform.