[Integrate.io] ELT&CDC - US-East-1 and AP-Northeast-1 Replication Delay
Incident Report for Integrate.io ELT & CDC
Resolved
Currently all the affected US-East-1 and AP-Northeast-1 pipelines are running without any delays. We'll continue to monitor the processing closely.

For questions or concerns, please feel free to reach out to support@integrate.io
Posted Jan 18, 2023 - 10:36 UTC
Monitoring
Issue has been already identified and addressed. We have already restarted the affected US-East-1 and AP-Northeast-1 pipelines. We are currently monitoring all continuous/incremental replication.
Posted Jan 18, 2023 - 10:01 UTC
Investigating
Our team has noticed replication lag for US-East-1 and AP-Northeast-1 pipelines after the completion of the scheduled maintenance https://status.flydata.com/incidents/hzhrgy629zbm

We're currently investigating the cause of this sync delay. Our apologies for the inconvenience.
Posted Jan 18, 2023 - 09:14 UTC
This incident affected: Pipeline Engine (us-east, apn-tokyo).