ELT&CDC Dashboard - cannot perform actions on Dashboard
Incident Report for Integrate.io ELT & CDC
Resolved
A fix has been deployed. Please clear the browser cookies. The issue was caused by a recent code change which affected some API endpoints.
Posted Jun 27, 2023 - 03:21 UTC
Investigating
Issue: Customers are not able to register new pipelines, add new tables and perform any actions on the dashboard.

Current Status: We are now investigating the cause of the issue.

For pipeline stop/start request, you may reach out to support@integrate.io to perform these actions for you.

Our apologies for the inconvenience caused.
Posted Jun 26, 2023 - 22:20 UTC
This incident affected: ELT & CDC Platform.