[ELT&CDC] Dashboard not accessible
Incident Report for Integrate.io ELT & CDC
Resolved
Backend updates are completed and dashboard is already accessible. If you are experiencing any issues, please do not hesitate to reach out to support@integrate.io.

Thank you.
Posted Feb 19, 2024 - 08:27 UTC
Identified
Due to recent infrastructure upgrade (details: https://status.flydata.com/incidents/fdprqpt9gxnn)
ELT&CDC dashboard is not accessible at the moment. Our team is currently working on it and we'll send another notification in an hour.
Posted Feb 19, 2024 - 08:06 UTC
This incident affected: Web Server (us-east, us-west, apn-tokyo) and ELT & CDC Platform.