Delayed sync for few customers in USE1
Incident Report for Integrate.io ELT & CDC
Resolved
We have been constantly monitoring the sync times for the affected customers for the last 12 hours and the data sync times are back to normal.
Posted Jul 04, 2020 - 00:13 UTC
Monitoring
All server nodes on us-east-1 region are almost caught up. We have added more clusters and other safeguards to address our growing base. We are monitoring performance and will update here when the last couple gaps have caught up.

Again earlier today, one of our data server nodes on us-east-1 region was not active due to a potential hardware issue with our provider. Once this issue was resolved, there was a gap in sync for a few customers. We will be reaching out to these customers individually as well.

All syncs are caught up. Please write to support@flydata.com if you have any questions or notice any issues. Thank you.
Posted Jul 03, 2020 - 11:51 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 03, 2020 - 11:35 UTC
Identified
We noticed one of our data server nodes on us-east-1 region was not active due to a potential hardware issue with our provider.

We are further monitoring and investigating the data server node issue and working on fixing the sync delay issue. We will keep you updated here.
Posted Jul 03, 2020 - 06:19 UTC
This incident affected: Web Server (us-east).