[FlyData] Replication delay/issue affecting Pipelines on the New Platform
Incident Report for FlyData
Resolved
Issue was related to AWS USE1 incident - https://status.aws.amazon.com/

Our infrastructure is recovered and pipelines are now running. We will coordinate via email to customers whose pipelines are still having replication delays.

Rest assured that our team will monitor all pipelines.
Posted Dec 22, 2021 - 15:40 UTC
Investigating
Our team detected an issue with our infrastructure that is affecting the replication of all pipelines on the new platform. We are currently investigating the issue.

Note that this only affects the customers and pipelines on the new dashboard.
Applications on the legacy platform are still processing as expected.
Posted Dec 22, 2021 - 12:34 UTC
This incident affected: FlyData Next Infrastructure - New Platform.