[FlyData] Legacy Platform - Replication Delay for Applications on USE1
Incident Report for Integrate.io ELT & CDC
Resolved
Our servers are now operational and affected apps' replication are now processing. We'll continue to monitor this closely.

Kindly reach out to support@flydata.com if you have any questions/concerns.

Thank you.
Posted Dec 22, 2021 - 15:41 UTC
Monitoring
We have restarted our servers and now starting to see data to be replicated. We'll closely monitor all USE-1 applications.
Posted Dec 22, 2021 - 13:52 UTC
Investigating
We are currently investigating the issue. This might be due to amazon use1 incident https://status.aws.amazon.com/
Posted Dec 22, 2021 - 13:41 UTC
This incident affected: Pipeline Engine (us-east) and Web Server (us-east).