RESOLVED - Delayed replication for USE1 customers
Incident Report for FlyData
Resolved
Continuous sync is running as expected for all USE1 customers. Support will continue to monitor all USE1 applications closely. Please feel free to contact us via support@flydata.com if you have any questions.
Posted May 22, 2021 - 04:53 UTC
Monitoring
We re-deployed our internal server and now able to access it. Continuous sync should run as expected. Support will continue to monitor all applications in USE1 region.
Posted May 22, 2021 - 03:37 UTC
Update
Our Engineering Team is still investigating the issue.
Posted May 22, 2021 - 02:51 UTC
Investigating
Our internal server in USE1 are currently inaccessible. Our team is currently investigating on the issue.

Next update will be in an hour.
Posted May 22, 2021 - 01:59 UTC
This incident affected: Data Server (us-east) and Agent (us-east).