[IMPORTANT NOTICE] support@flydata.com is not reachable
Incident Report for FlyData
Resolved
Our support email is up and you may now reach out to us via support@flydata.com for FD/Integrate.io CDC related questions and concern.

Thank you.
Posted Jan 28, 2022 - 08:56 UTC
Update
[ADDITIONAL INFO]
Our team is still reachable via the dashboard chatbox on both legacy and new platform.
Posted Jan 27, 2022 - 08:35 UTC
Investigating
We are currently fixing our internal email services and support@flydata.com is not reachable at the moment.

For FlyData/Integrate.io CDC inquiries or any other concerns, please send your email to support@integrate.io;
or to FD support/engineer's individual email add: hikaru@flydata.com, maryannlopez@flydata.com, jake@flydata.com

Thank you and we apologize for any inconvenience caused.

FlyData Team
Posted Jan 27, 2022 - 08:30 UTC
This incident affected: Flydata Web and FlyData Next Infrastructure - New Platform.