Dashboard Status Issue
Incident Report for Integrate.io ELT & CDC
Resolved
Dashboard issue is now resolved, and pipeline status is now reflecting correctly.
Support will continue to monitor closely.

Please do not hesitate to reach out to support@integrate.io if you have any concerns or questions.

Thank you and happy weekend.
Posted Apr 16, 2023 - 02:08 UTC
Monitoring
Pipelines status and last sync timings are now reflecting correctly. Support will continue to monitor closely.
Posted Apr 16, 2023 - 01:27 UTC
Identified
We have identified a reporting issue with the dashboard causing out of sync pipeline status and last sync timings. Our Dev team is currently fixing the status issue.
Posted Apr 16, 2023 - 01:05 UTC
This incident affected: ELT & CDC Platform.