Delayed sync for USE1 customers
Incident Report for Integrate.io ELT & CDC
Postmortem

Thursday March 18, 8 AM Japan time: Encountered inaccessibility issue with our servers that affected applications in US East 1. The issue was caused by an internal network disruption.

Issue was resolved within 4 hours and all applications in US East 1 have been processing as expected since. FlyData Console and Secure Tunnel have also been available.

We have put a plan in place and established safe guards so this does not happen again.

Separately, we will be sharing the next generation release updates on FlyData improvements over the next few months.

Posted Mar 24, 2021 - 04:39 UTC

Resolved
Recovery is done and replication is back on track. Resolving this case.
Post mortem will be shared shortly.

Support will continue to monitor all applications in USE1 closely for the next 12-24hours.
Posted Mar 18, 2021 - 05:59 UTC
Update
Recovery is done and continuous replication is processing as expected.
Support will continue to monitor all USE1 applications in the next 12-24hours.
Posted Mar 18, 2021 - 05:21 UTC
Monitoring
Now recovering all applications sync in USE1. Post mortem to be shared later.
Posted Mar 18, 2021 - 02:54 UTC
Investigating
Servers in USE1 are currently inaccessible. Our team is currently investigating on the issue.

Next update will be in an hour.
Posted Mar 17, 2021 - 23:49 UTC
This incident affected: Pipeline Engine (us-east) and Web Server (us-east).