ELT & CDC - Dashboard Status Issue
Incident Report for Integrate.io ELT & CDC
Resolved
Status and timings are now updated. Dashboard should now reflect correct pipeline status and last synced at timings.

If you're experiencing any issues, please reach out to support@integrate.io
Posted Sep 17, 2023 - 04:06 UTC
Investigating
Issue: US-EAST-1 Pipelines showing incorrect Status and Last Synced At timings on Dashboard

This incident is isolated to STATUS and TIMINGS on dashboard. We are currently investigating the cause of the issue.

All pipelines are running, and replication is happening. If you notice any sync delay or your sync is halted, please reach out to support@integrate.io.
Posted Sep 17, 2023 - 01:38 UTC
This incident affected: Web Server (us-east) and ELT & CDC Platform.