APN1 Data Upload Error due to Invalid Data Format

Incident Report for Integrate.io ELT & CDC

Resolved

Replication has been running smoothly for the past 12hrs for all applications.
Posted Apr 12, 2021 - 23:12 UTC

Update

All applications are working as normal. Will continue closely monitoring overnight.
Posted Apr 12, 2021 - 13:52 UTC

Monitoring

Encountered data server load issue that caused Data Upload Errors to APN1 customers. We have already added two nodes to address the issue and currently repairing the sync for all affected applications.
Posted Apr 12, 2021 - 10:25 UTC
This incident affected: Web Server (apn-tokyo).