Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 25, 2026 - 07:00 UTC
Scheduled
Integrate.io CDC/FlyData will be performing database upgrade on May 25, 2026, 7:00 - 8:00 UTC. Replication for all pipelines will not be affected. Our Engineers and Support will monitor all pipelines during and after the maintenance. Should you have any questions or concerns, please feel free to reach out via support@integrate.io
Posted May 11, 2026 - 01:38 UTC
This scheduled maintenance affected: ELT & CDC Platform.